Todos los celulares que dejarán de tener WhatsApp desde el 1° de febrero

La aplicación de mensajería móvil realizó ajustes en su configuración que impactarán en algunos celulares. Te contamos cuales son.

En algunos casos estas actualizaciones no son compatibles con los dispositivos y ahí surge el problema, donde hay que elegir entre la aplicación o el celular.



Con cada actualización de los sistemas operativos de Android y iOS en los celulares, algunas aplicaciones disponibles tienen que adaptar sus servicios para que sean compatibles con los cambios de software.

En el caso de WhatsApp, cada tienda presenta requisitos mínimos de funcionamiento.

Para los usuarios del sistema Android, Google Play Store informó dentro de las especificaciones de WhatsApp que el dispositivo necesita tener instalada la versión de Android 4.1 en adelante para que la aplicación funcione de forma eficiente.

Mientras que las personas que cuenten con un iPhone, App Store indica que el requisito mínimo que deben cumplir es que usen la versión de iOS 12.0.

celulares whatsapp

Cuáles son los celulares que dejarán de tener WhatsApp desde el 1 de febrero

Estas son las marcas y modelos de celulares que estarían afectados con la nueva configuración de WhatsApp:

Samsung

  • Samsung Galaxy Core
  • Samsung Galaxy Trend Lite
  • Samsung Galaxy Ace 2
  • Samsung Galaxy S3 mini
  • Samsung Galaxy Trend II
  • Samsung Galaxy X cover 2

LG

  • LG Lucid 2LG Optimus F7
  • LG Optimus L3 II Dual
  • LG Optimus L5 II
  • LG Optimus F5
  • LG Optimus L3 II
  • LG Optimus L7II
  • LG Optimus F6LG Enact
  • LG Optimus L5 Dual
  • LG Optimus L7 Dual
  • LG Optimus F3
  • LG Optimus F3Q
  • LG Optimus L2 II
  • LG Optimus L4 II
  • LG Optimus F6
  • LG EnactLG Lucid 2
  • LG Optimus F7

Apple

  • iPhone 5s
  • iPhone 6
  • iPhone 6 Plus

Huawei

  • Huawei Ascend Mate
  • Huawei Ascend G740
  • Huawei Ascend D2

ZTE

  • ZTE V956 - UMI X2
  • ZTE Grand S Flex
  • ZTE Grand Memo

Otras marcas

  • Archos 53 Platinum
  • HTC Desire 500
  • Caterpillar Cat B15
  • Sony Xperia M
  • Wiko Cink Five
  • Wiko Darknight
  • ZTE Grand S Flex
  • Lenovo A820
  • ZTE V956 UMi X2
  • Faea F1THL W8
  • ZTE Grand X Quad v987
  • ZTE Grand Memo

Es importante aclarar que las personas que usen sistemas operativos en versiones anteriores podrán seguir usando la aplicación de Meta, pero podría presentar errores constantes, además de no tener disponibles actualizaciones y mejoras en el sistemas. Por otro lado, tampoco tendrán acceso a códigos de seguridad, por lo que serán más propensos a ciberataques o delitos virtuales.

TEMAS RELACIONADOS
DEJA TU COMENTARIO: